Seite 1 von 1

Postgres Modul installieren unter Version 3.4

Verfasst: 31.10.2008, 12:31
von mswoboda
Hallo!

Habe heute unseren Sesam Server von der Version 3.0 auf 3.4 updated. Hat wunderbar funktioniert, er sichert schon wieder.

Zusätzlich haben wir uns das Postgres Modul besorgt und dieses wollte ich ausprobieren. In der Liesmich steht:

Code: Alles auswählen

Dies erfolgt mit folgendem Kommando:

oaisql -c postgres.sql
Nur das Kommando oaisql gibts nicht mehr in der Version 3.4. Heißt das jetzt anders?

Vielen Dank für die Hilfe!

lg,
Michael

Re: Postgres Modul installieren unter Version 3.4

Verfasst: 12.03.2009, 15:27
von sepsofty
Hallo,

mittlerweile ist der Eintrag der in der als SQL Statement in der Datei postgres.sql steht
und mit
oaisql -c postgres.sql
in die Datenbank eingetragen wurde schon in der Sesam eigenen Datenbank enthalten.
D.h. das Kommando muss nicht mehr ausgeführt werden.

Mit
sm_db "select * from task_types where backup_type='PostgreSQL'"
kannst du es überprüfen.

sepsofty