Search found 15 matches

by ian
June 25th, 2013, 4:09 am
Forum: Backup
Topic: "Computer is currently not reachable" errors for OES2 server
Replies: 1
Views: 7229

"Computer is currently not reachable" errors for OES2 server

Since upgrading from 3.6 to 4.2.1.41, I've been getting "Computer is currently not reachable" errors for random targets on our OES2 server and/or netware servers that use the OES2 server as the data mover. This didn't happen with SESAM 3.6, so it seems to be an issue with 4.2. The error occur for di...
by ian
June 19th, 2013, 2:51 am
Forum: Other
Topic: Backup to removable drives
Replies: 0
Views: 27405

Backup to removable drives

Hi, Our data is starting to exceed the capacity of our tape Autoloader, so I'm looking at using backup to disk using USB hard drives (at least for full backups) instead of buying a new backup unit and tapes. I've been following the instructions at http://wiki.sepsoftware.com/wiki/index.php/Add_remov...
by ian
June 14th, 2013, 12:09 am
Forum: Other
Topic: Upgrade problem 3.6 to 4.2
Replies: 7
Views: 8969

Re: Upgrade problem 3.6 to 4.2

Sorry, I should explain the sequence of events better: On the 6th, I took a snapshot of the server, did the upgrade and made my first post. Because SESAM wouldn't start, I then restored the snapshot so I had a working 3.6 system again. Then on the 11th, I did the upgrade again from scratch, which wa...
by ian
June 13th, 2013, 5:48 am
Forum: Other
Topic: Upgrade problem 3.6 to 4.2
Replies: 7
Views: 8969

Re: Upgrade problem 3.6 to 4.2

Here are the log files - the upgrade apparently thought the directory already existed! sm_db_update_20130611.lgx: 2013-06-11 10:36:58: Logging enabled for module SM_DB_UPDATE: Loglevel 1, PID=6463, parent process: /bin/sh /opt/sesam/bin/sesam//sm_check_version (PPID=6226) 2013-06-11 10:36:58: Build ...
by ian
June 11th, 2013, 3:14 am
Forum: Other
Topic: Upgrade problem 3.6 to 4.2
Replies: 7
Views: 8969

Re: Upgrade problem 3.6 to 4.2

Thanks for the tip! There were no sesam processes running, so I tried sm_main start qm and got the following output: 2013-06-11 09:58:53: sm_main[5654] started 2013-06-11 09:58:53: Arguments: /opt/sesam/bin/sesam/sm_main start qm Traceback (most recent call last): File "/usr/local/lib/python2.6/site...
by ian
June 6th, 2013, 2:51 am
Forum: Other
Topic: Upgrade problem 3.6 to 4.2
Replies: 7
Views: 8969

Upgrade problem 3.6 to 4.2

I'm trying to update our SESAM 3.6 server to the latest release, running on SLES11.2 i386. I've run rpm -Uvh sesam_srv-4.2.1-41.sles11.i586.rpm and get the following output: Preparing... ########################################### [100%] Check old Sesam version Check update license Check Sesam DB Ex...
by ian
February 23rd, 2012, 12:33 am
Forum: Other
Topic: Upgrade & moving to new hardware
Replies: 2
Views: 4649

Re: Upgrade & moving to new hardware

Thanks, I shall do!

Cheers,
Ian
by ian
February 22nd, 2012, 7:17 am
Forum: Other
Topic: Upgrade & moving to new hardware
Replies: 2
Views: 4649

Upgrade & moving to new hardware

Hi, I want to shift my SESAM 3.6 install running on SLES10 32bit to a new server running SESAM 4 on SLES11 x64. Is it possible migrate the old system across to the new one to maintain logs, media contents etc?

Cheers,
Ian
by ian
September 11th, 2009, 6:28 am
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Re: Client Server connection problem - SOLVED

I deleted the server in the GUI & recreated it and now it works. :D
The only change I did make was to use mail instead of mail.domain.com as the name of the server, perhaps that was the problem.
by ian
September 11th, 2009, 6:19 am
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Re: Client Server connection problem

A little more info: If I run: /opt/sesam/bin/sesam/sbc_smdr -D -N "mail:::admin.hamilton:<password>:0" "/NetWare/MAIL.NetWare File System" & /opt/sesam/bin/sesam/sbc_smdr -D -N "mail:::admin.hamilton:<password>:0" "/NetWare/MAIL.Groupwise System" on the "Data Mover" server (hampf01v which is the OES...
by ian
September 11th, 2009, 1:46 am
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Re: Client Server connection problem

Hi, I'm still having trouble with this! I've just installed the sesam-novell-client-3.4.1-79.SuSE.i586.rpm on the OES linux server I configured originally. This is a SESAM client & already had sesam_cli-3.4.1-67.sles10.i586.rpm installed. smdrd is running and I can do backups of that server. I've se...
by ian
September 10th, 2009, 12:22 pm
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Re: Client Server connection problem

Thanks for that - if I install the novell-sms package on my linux sesam server (testserv), can that act as the datamover as well as being the sesam server itself, or does it have to be a separate server? In other words can I have a netware server backing up to the linux server, or do I need 3 server...
by ian
September 10th, 2009, 7:19 am
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Re: Client Server connection problem

I'm back again - now I'm trying to connect to a Netware client. Again, the netware box is registered correctly in our DNS. From the Netware README on the download site, I believe I don't need to install anything on the netware server, just run smsstart to load TSAFS etc, which I've done. On my Linux...
by ian
September 8th, 2009, 3:39 am
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Re: Client Server connection problem

Thanks, that seems to have sorted it out now.

Cheers,
ian
by ian
September 4th, 2009, 7:02 am
Forum: Other
Topic: Client Server connection problem
Replies: 18
Views: 28828

Client Server connection problem

I'm trying to install SESAM on a couple of servers to try it out. One server is a SLES10SP2 server which I've installed SESAM Server onto (sesam_srv-3.4.1-67.sles10.i586.rpm). This server has a tape drive on it & it seems to be working correctly. This server is called testsserv. Next I installed SES...