OS/2 backup client

Here you can write your Problems with Backups.

Moderator: sepma

Post Reply
smilnovi
Posts: 1
Joined: May 8th, 2008, 1:25 pm

OS/2 backup client

Post by smilnovi » May 8th, 2008, 2:24 pm

Hello,

We are using OS/2 Warp 4.50, internal revision 14.062_W4, and are trying to install latest OS/2 client, 2.0.1.26.

Unfortunatelly, while trying to install with

sm_setup make_client <servername>

client returns the following error:

iInit() FAIL TO GET VALID VERSION.

We do not want to install an OS/2 fixpack of any kind, because of the software that we are using. Is there any way to force the client to accept the OS version?

Post Reply