Page 1 of 1

Unable to Restore

Posted: April 20th, 2013, 9:38 pm
by rshera
I know I'm doing something stupid, or missing the obvious, but I can't seem to do a restore. When I right-click on a task and choose restore, it tells me that there is no saveset available for the client - see the attached screen shot. This is done running a remote server on my workstation. If I do the same thing from the actual sep server running on a SLES 11 64 bit server, I do see one save set, but it is the one for the server itself. The other savesets do exist, and the backups were successful.

I'm running the sep 4.2.1.41, and the linux (and windows) boxes are fully patched. The SEP Sesam server is a physical device. Most of the clients are virtual.

What am I doing wrong?

Thanks in advance

Robert

Re: Unable to Restore

Posted: April 22nd, 2013, 8:40 am
by jgb
Hello,

your screenshot shows, that for the client "w-it-admin-01" no saveset from task "datasync" exists. That's correct in generally, the name of your client is "datasync".

Why sesam tries to use the client name "w-it.." -> I don't know.

Please try from the GUI menu, "Activities" -> "Restore" (ALT+A and ALT+R) and select the correct task.

If you can't find the real cause -> open a support ticket ( support@sep.de ).

JGB

Re: Unable to Restore

Posted: April 22nd, 2013, 8:06 pm
by rshera
Thanks JGB.
I'd already tried that, with the same result. Whatever server or workstation with GUI I try it from I get the same message - no save set. As you say, the message is correct, but not sure why it isn't looking at the actual client I'm trying to restore. I'll open a support call as you suggest. Just wanted to make sure I wasn't missing something really obvious first!
Robert

Re: Unable to Restore

Posted: November 21st, 2013, 11:15 am
by AndersG
I have exactly the same issue here. Alt-R does not help.