Java error in cli interface

This is for the remaining stuff.

Moderator: sepma

Post Reply
juanma
Posts: 5
Joined: March 19th, 2010, 12:54 pm
Spam Stop: No
SEP sesam: Software
Contact:

Java error in cli interface

Post by juanma » March 19th, 2010, 1:00 pm

Hi, i testing sesam and when try to execute cli, get this error:

java.lang.UnsupportedClassVersionError: (de/sep/sesam/cli/CliMani) bad major version at offset=6

result from /opt/sesam/bin/sesam/java -version:

java version "1.6.0_18"
Java(TM) SE Runtime Environment (build 1.6.0_18-b07)
Java HotSpot(TM) Client VM (build 16.0-b13, mixed mode, sharing)

OS: OES2 Linux SP1

thx
-----------------------------
Juan Manuel González
GoSub
http://www.gosub.es

ossi1001
Posts: 77
Joined: May 15th, 2009, 10:41 am

Re: Java error in cli interface

Post by ossi1001 » March 22nd, 2010, 2:53 pm

Hy,

there could be a problem with the global Java version. Execute this command in a Shell
export PATH=/opt/sesam/bin/sesam/:$PATH

and try again to execute the commands.

Regards, ossi1001

juanma
Posts: 5
Joined: March 19th, 2010, 12:54 pm
Spam Stop: No
SEP sesam: Software
Contact:

Re: Java error in cli interface

Post by juanma » March 23rd, 2010, 1:35 pm

Ok, work fine now, thx !!!!
-----------------------------
Juan Manuel González
GoSub
http://www.gosub.es

markalexis
Posts: 4
Joined: January 9th, 2011, 5:20 am
Spam Stop: No
SEP sesam: Software
Contact:

Re: Java error in cli interface

Post by markalexis » March 1st, 2011, 10:47 am

thanks for bringing this up and thanks for the info.








gopro motorsports hero

Post Reply