Page 1 of 1

sesam_rts rpm dependecy

Posted: September 29th, 2012, 1:54 pm
by seighalani
hi everyone

i want to install sesam_rts on rhel5.8 64bit. but i recive alot of dependencies. how can i solve it? thanks in advance


[root@localhost Desktop]# rpm -qpR sesam_rts-4.0.5-28.rhel5.x86_64.rpm
/bin/bash
/bin/sh
/bin/sh
/bin/sh
/bin/sh
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(GLIBC_2.2.5)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.2.5)(64bit)
mt-st
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)

Re: sesam_rts rpm dependecy

Posted: September 29th, 2012, 7:17 pm
by seighalani
hi again

i think i made wrong. because i wanted to install sep client on this system. in fact i want to restore bacup server on this system. i should install sesam_cli right?