Timezone in GUI

This is for the remaining stuff.

Moderator: sepma

Post Reply
andy_s
Posts: 4
Joined: April 4th, 2015, 10:36 am
Spam Stop: No
SEP sesam: Software

Timezone in GUI

Post by andy_s » April 4th, 2015, 10:49 am

I use Sesam v. 4.0 on SLES 11 SP2 with Russia/Moscow timezone settings.
After last daylight change date I have incorrect time in GUI. The scheduled backups are running fine in correct time,
but in GUI, if I start immediate task, it's scheduled 1 hour later.
It means the daylight change is applied while for Russia there is no daylight change.
I've applied timezone patch rpm's v.2015b in Linux (both for system and Java), but GUI still shows me in bottom performance tab
incorrect time 1 hour later.

jgb
Posts: 55
Joined: June 27th, 2011, 11:11 am
Spam Stop: No
SEP sesam: Software

Re: Timezone in GUI

Post by jgb » April 7th, 2015, 3:48 pm

Hello,

run the GUI on the sesam server himself or on your local PC ?

JGB

andy_s
Posts: 4
Joined: April 4th, 2015, 10:36 am
Spam Stop: No
SEP sesam: Software

Re: Timezone in GUI

Post by andy_s » April 8th, 2015, 4:28 am

I run GUI on the same machine as server.

jgb
Posts: 55
Joined: June 27th, 2011, 11:11 am
Spam Stop: No
SEP sesam: Software

Re: Timezone in GUI

Post by jgb » April 8th, 2015, 8:43 am

Hi,

I've seen this only one time (timezone middle east), it was a java bug.

Please try to install a separate GUI on a PC (with actual ORACLE [SUN] Java JRE installed) and check if it's the same effect.

JGB

andy_s
Posts: 4
Joined: April 4th, 2015, 10:36 am
Spam Stop: No
SEP sesam: Software

Re: Timezone in GUI

Post by andy_s » April 13th, 2015, 5:03 am

I've tried, installed just GUI on clean installed SLES11 SP2 virtual machine with both timezone patches (system and java) installed beforehand, but it still shows wrong time.
I think the problem is with GUI server, but the question is how can I reinstall it without reinstalling the backup server?

jgb
Posts: 55
Joined: June 27th, 2011, 11:11 am
Spam Stop: No
SEP sesam: Software

Re: Timezone in GUI

Post by jgb » April 13th, 2015, 8:22 am

Hi,

reinstalling only GUI isn't possible, but I'm really sure that the an Reinstallation solve the issue.

To find the real cause of the time difference:

1) change the timezone of your new installed GUI VM to Central Europe or UTC and check
2) install the GUI on a PC (Windows, Debian, RedHat but not SUSE), use your local timezone

Open a ticket at SEP (mail to support@sep.de ).

Best Regards

JGB

Post Reply