upgrade error

This is for the remaining stuff.

Moderator: sepma

Post Reply
lelle
Posts: 2
Joined: February 18th, 2013, 5:35 pm
Spam Stop: No
SEP sesam: Software

upgrade error

Post by lelle » June 22nd, 2015, 10:26 pm

error updating to version 4.4.1
I did receive a database connect error while upgrading from 4.2.1.34_pg to version 4.4.1-48_pg

I do have java ver 1.7 on server (sles11sp3/oes11sp2)x64
after reboot postgres dide'nt start, but starts maually sesam does not start
throws error
sm_main status returned 3: sm_main status
and
--- SM_STARTUP: sm_main state is invalid >> exit with FATAL
I have tried to found a upgrade manually but has'nt been to successful with that, so perhaps I missed a step or two.
I did rpm -Uvh sesam_srv-4.4.1-48_pg.sles11.x86_64.rpm
All seems to be well until it should connect to database, then it throw a error regarding some missing table, did only view not copy error message, have not been ablet to find logfile with error.
Any suggestions?
Regards
/Lennart

cliogp
Posts: 37
Joined: January 18th, 2006, 6:51 pm
Location: Waakirchen
Contact:

Re: upgrade error

Post by cliogp » June 23rd, 2015, 8:25 am

Hi,

please open a support ticket. This is a critical problem, it's better the SEP support solve the problem.

Clio

Post Reply